Fehlende Bilder – Entschuldigung!

Leider schmeißt mir die CMS immer wieder manche Bilder raus. Ich weiß noch nicht woran es liegt. Ich bleib dran, bis dahin bitte ich um Nachsicht. [bda]

  1. Jaja, XTC, wer den Schaden hat braucht für den Spott nicht zu sorgen, wie? Das Einbinden der betreffenden Bilder habe ich nicht anders gemacht als bei jenen, die drin blieben (es ist übrigens tatsächlich die WP 2.2.1). Ich hab mittlerweile den Hinweis auf völliges Fremdverschulden bekommen (DIE Techniker; DER Server, DIE Schergen in Versailles…), puh, keine Last also auf meinen Schultern! ;) Ich probier gleich nochmal rum, wenn ich meinen Sohn mit genügend Beschäftigungen eingedeckt habe…

  2. es ist so, daß bei serverstottern wärend des bild-uploads, die bilder zwar hochgeladen werden, aber die thumbnails manchmal nicht erstellt werden.
    dann gibts vielleicht die (beispiel aus deinem quellcode) im_usb_keylogger_kcu40xx.jpg aber nicht die im_usb_keylogger_kcu40xx.thumbnail.jpg.
    in deinem fall fehlen beide. das bedeutet, das bild ist nicht am server. solltest du es aber im „write“-tab unter den uploads sehen, dann stimmt evtl. mit dem url-rewrite am server etwas nicht. das läßt sich mit nachschauen im verzeichnis verifizieren. mußt es vl mal händisch hochladen.
    – th – bitspirits.com

  3. Es ist tatsächlich so, dass die Bilder ZUNÄCHST da sind, unter VISUAL das echte wahrhaftige Bild, unter CODE der Code eben. dann publishe ich und zuerst war das Bild ja noch auf Giz zu sehen, beim zweiten oder dritten Refresh allerdings dann nicht mehr. Zurück auf der WP Seite dann auch bei Visual nur blabla.jpg und beim erneuten Versuch hochzuladen: nix! Dieter [dj] hatte das auch schon mal und meinte nur (à la Arzt zum Krebspatienten) „das gibt sich“.

    Hey, ich dank euch wirklich für die Tipps!

  4. würde das mit ftp-upload trotzdem mal probieren. vl. waren die bilder ja nur in deinem browser-cache oder auf einem proxy. und nebenbei würde ich den plattenplatz, und das vorhandensein und die berechtigungen fürs verzeichnis am server checken.
    – th – bitspirits.com

  5. /casiousblabelmouseprinter_f.thumbnail.jpg/

    das CMS Kommt mit den Dateinamen nicht klar – die sind einfach zu lang .. kürzen und es sollte laufen / keine sonderzeichen verwenden ! und keine punkte im Namen ….siehe Bsp.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Advertising